Skip to Content
It is currently July 21st, 2019, 6:25 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: June 14th, 2019, 1:02 am 
Offline
New User
New User

Joined: May 22nd, 2019, 1:31 am
Posts: 4
Hello everyone,,,
I have roughly 30,000 tracks and I did have SAMBroadcaster which was perfect. A computer crash happended and I did not know where my info was to contact SAM to get my program back so this time I bought SAM Party DJ and I have has that for a while now mobdro lucky patcher kodi but I am not happy at all with the way it locks up on song change. EXAMPLE, I put a song in the deck, it locks up for nearly 20 secs and DEAD AIR, on full auto it does not seem to affect the flow of sound but when you try to lets say, song ends, play and liner, then song, you might as well forget it, as soon as the liner plays, it will lock, complete the liner, have dead silence for nearly 20 secs then launch the next song.. WHY? is there a way around this????

_________________
tweakbox appvalley https://vlc.onl/


Last edited by Lincon on June 16th, 2019, 9:56 am, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: June 15th, 2019, 7:34 am 
Offline
New User
New User

Joined: June 15th, 2019, 7:03 am
Posts: 1
Did you ever get this resolved or a satisfying answer from support? I'm having similar issues as I test/monitor my playback in SAM Cloud. Not sure if it's really the same issue/cause you're having in Broadcaster, but it dead air shouldn't be happening to anyone at all using these products.
At any rate, here's my latest post here (still awaiting approval):

In my testing of program play and streaming, I am constantly getting a hang-up/freeze of playback between songs - that is, I am watching my SC home page to monitor what songs are firing when, and watching/listening to my Player website to monitor what the client will actually hear. I realize there is a buffer period when starting the M3u loaded playlist (this is not a 24/7 station), but why the long pauses between songs here and there (sometimes up to a full minute or more!)? I know there may be some delay between what I am hearing/seeing on both pages, but I am talking about long long periods of dead air/nothing happening. Sometimes I can see the song playing along in the upper Live bar on my SC home page, yet hear nothing streaming through the Player site, or both are dormant for a while (and also, more times than not, when songs are actually playing/streaming - the Live bar player freezes up and doesn't show real-time playing/countdown at all until the page is refreshed).
I am using primarily Chrome browser (is there one that works better?), on a Mac at home and Windows at work (where there is always a very high bandwidth connection.
Tech support weeks ago mentioned a server issue for some things, but that should have been fixed by now, as this is radio, and dead air is the ultimate evil.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group