Skip to Content
It is currently November 15th, 2019, 7:15 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: June 24th, 2015, 8:42 am 
Offline
New User
New User

Joined: December 5th, 2003, 11:02 pm
Posts: 15
Since the Crossfading update, I've lost all metadata to my external streaming sources. I have two relays that feed the latest version of Icecast2 and it was working fine up until the Crossfading update. I've opened numerous tickets to try and solve that problem but a level 1 Tech can only do so much and I've gotten no where with them. I thought I'd post here and see if anyone else has this problem and if it's a known issue with Sam Vibe and if a fix is on the way.


Top
 Profile  
Reply with quote  
PostPosted: June 24th, 2015, 9:14 pm 
Offline
New User
New User

Joined: December 5th, 2003, 11:02 pm
Posts: 15
I watched it more today and what it's doing with external relays (at least on my set-up) is it send the artist and title metadata for about 1 second and then it send an "unknown" metadata tag. Anyone else have this problem?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group