Skip to Content
It is currently November 15th, 2019, 7:16 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: September 4th, 2015, 7:46 pm 
Offline
New User
New User

Joined: September 4th, 2015, 7:35 pm
Posts: 3
HI guys/girls
New to the forum and need help with sam cast. I'm not sure what I am doing setting things up with my otsav program.

I am on windows 10, stereo mix does not function(cant seem to get it to work) and just downloaded latest sam cast trial.

Any help would be appreciated

Thanks
Michael :D


Top
 Profile  
Reply with quote  
PostPosted: September 5th, 2015, 7:44 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7880
Location: Aachen (Germany)
Is this a computer that came with Windows 10 or did you upgrade from a previous version?
If you upgraded, you should check if this problem isn't related to your soundcard driver...

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: September 6th, 2015, 12:35 am 
Offline
New User
New User

Joined: September 4th, 2015, 7:35 pm
Posts: 3
I have upgraded to win10 with all drivers up to date.


Top
 Profile  
Reply with quote  
PostPosted: September 7th, 2015, 7:40 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7880
Location: Aachen (Germany)
Your drivers being up to date doesn't mean anything. Do your audio devices work fine in other software?

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: September 7th, 2015, 10:02 pm 
Offline
New User
New User

Joined: September 4th, 2015, 7:35 pm
Posts: 3
NO I have tried to use Adobe Audition to record from webpages but cannot get stereomix to operate with this program or my automated music program to broadcast to the web


Top
 Profile  
Reply with quote  
PostPosted: September 8th, 2015, 5:50 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7880
Location: Aachen (Germany)
Well, that sounds very much like a driver problem with Windows 10. Have a look at the soundcard manufacturer's site to see if they have any newer drivers than windows has out of the box.
I had similar problems with my SoundBlaster X-Fi card and distorted sound due to the drivers that came with Windows 10 and Creative not supplying newer drivers until the end of August.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group