Skip to Content
It is currently November 28th, 2021, 4:25 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: July 4th, 2021, 6:01 pm 
Offline
Junior User
Junior User

Joined: September 20th, 2006, 3:33 pm
Posts: 34
I am well aware that activation issues cannot be handled via the forum. The problem i'm having is that after responding to me initally after a few days, support now seem to be completely ignoring the ticket.

When attempting to activate SAM Broadcaster 4.9.8 (I know it's an old version, but my reasoning behind using it is that the newer version that I also have a licence for (2014.5) apparantly will not run on Server 2008 (it just stops responding right after starting it). Therefore I am running 4.9.8 using a DJ seat licence that I purchased several years ago, before upgrading my main licence.

When attempting to activate, I am getting a 404 error (invalid product key).

I've tried regenerating the key several times, at their request, and I still cannot activate.

As stated, I am now getting no further response from the person that was handling my ticket, even after several replies from myself.

I've also selected to activate via e-mail, and have e-mailed the activation ID, but am getting no response from them either.

Can anyone that may have used it lately, confirm whether activation by e-mail is still possible?


Top
 Profile  
Reply with quote  
PostPosted: July 5th, 2021, 1:15 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8294
Location: Cologne (Germany)
As far as I know, they stopped activation support for SAM 4 some time ago. The activation servers are still there, but not the phone/email alternatives and support will simply decline to even look into it.

I'm not sure how DJ seat licenses for SAM work when you upgrade the main license. Could be that these just vanish from existence.
Do you still have the old "main" license key saved anywhere?

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: July 5th, 2021, 5:38 pm 
Offline
Junior User
Junior User

Joined: September 20th, 2006, 3:33 pm
Posts: 34
I have now had a further response from the person that was handling my ticket. He has had me regenerate the seat licence key again, but this has made no difference. It has now been passed on to the development team, to try and figure out what's going on.

I haven't been told anything regarding the deletion of seat licences when upgrading the main licence (the person assisting me has in fact reset the activations on one of the keys in an attempt to assist me), so it appears that these should still work.

I don't have the old main licence key noted down anywhere unfortunately.

I have been running 4.9.8 using a seat licence for several years, and up until the last expiry date (which was last tuesday), have had no issues activating the keys.

Thanks for the response anyway.


Top
 Profile  
Reply with quote  
PostPosted: July 6th, 2021, 6:59 am 
Offline
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10551
Location: Denver, CO
That's always been my understanding as well. Once you upgrade from the 4.X versions the old (4.X) licenses will not work, even though the old and new licenses still appear in your user profile and the regenerate continues to function.

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
PostPosted: July 6th, 2021, 9:01 am 
Offline
Junior User
Junior User

Joined: September 20th, 2006, 3:33 pm
Posts: 34
I have just been told to attempt activation again, and it is now working again, so the keys definately do still work.

I have asked them if they are able to tell me what was causing the issue, mainly in case it ever happens again.

I was told it was due to an issue with the activation server.


Top
 Profile  
Reply with quote  
PostPosted: October 22nd, 2021, 1:49 pm 
Offline
New User
New User

Joined: February 4th, 2013, 12:39 pm
Posts: 18
Location: Kahu Mahau, Easter Island, Chile
csc2ya wrote:
I have just been told to attempt activation again, and it is now working again, so the keys definately do still work.

I have asked them if they are able to tell me what was causing the issue, mainly in case it ever happens again.

I was told it was due to an issue with the activation server.


Hello, today for various reasons i uninstall and reinstall my sam 4.9.8, but like you i get the same error 404 during the activation.
i have my licence key, i contact someone on the support but they don't answer me even after several replies.
i try the mail activation but the support say to me to activate via internet because they reset the number of activation.
nothing work, i'm in a delicate position actually and they still don't answer.
an idea? regards, fabien.

_________________
Groove Researcher, Music Exhumer, Archeologist Of sound.


Top
 Profile  
Reply with quote  
PostPosted: October 23rd, 2021, 8:53 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8294
Location: Cologne (Germany)
404 means site not found.
This could be one of two reasons: 1. This is the proper error code by the server when it can't find the license key in it's database. I think this is unlikely to be the case. The error message should clearly state that problem.
2. They misconfigured their server and moved the URL where the activation server calls. (This is like when they changed their phone number or address, but didn't put a redirect in)
2a. Same as no. 2, but they didn't just move the URL and instead removed it completely.
2b. Same as 2a, but not by accident, instead they simply shut down activations for SAM4 10 years after the last release

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: October 26th, 2021, 9:32 am 
Offline
New User
New User

Joined: February 4th, 2013, 12:39 pm
Posts: 18
Location: Kahu Mahau, Easter Island, Chile
Hello there.
I have no solution from the technical support, almost no answer or anything that can help me.
There's something wrong with them, I suspect they don't want to support anymore the customers of the V4 (the activation too) and force them to buy a recent license.
If it's the case it's a shame because when i buy Sam the contract say the license NEVER EXPIRE.
I run old software in my work and their activation still active.
Fortunately one of my good friend borrow me a license of RadioBoss to keep my stream and my schedules online.
I really start to loose my patience, and see this kind of behavior is really disappointing....it's not the first time with marketing department and technical support.
Regards, Fabien.

_________________
Groove Researcher, Music Exhumer, Archeologist Of sound.


Last edited by fabien on October 26th, 2021, 9:39 am, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: October 26th, 2021, 9:37 am 
Offline
New User
New User

Joined: February 4th, 2013, 12:39 pm
Posts: 18
Location: Kahu Mahau, Easter Island, Chile
edit

_________________
Groove Researcher, Music Exhumer, Archeologist Of sound.


Top
 Profile  
Reply with quote  
PostPosted: October 27th, 2021, 2:45 pm 
Offline
Junior User
Junior User

Joined: September 20th, 2006, 3:33 pm
Posts: 34
I've had responses from them saying they've checked the V4 activation server, and it is still functioning normally, and they can apparantly see activations happening.

They're almost (but not quite) implying that my server is the issue, even though I know it is not, and I have told them this.

I did offer to let them connect via RDP to my server, but that was shot down pretty quickly with them saying they only provide activation support nowadays for V4, even though the support I am asking for is exactly that.

I'm currently trying to find a program that is able to show me outbound network connections in an attempt to work out exactly what is happening when I attempt to activate V4.


Top
 Profile  
Reply with quote  
PostPosted: October 27th, 2021, 3:19 pm 
Offline
Junior User
Junior User

Joined: September 20th, 2006, 3:33 pm
Posts: 34
I have managed to get a netstat output at the same time as attempting to activate. It shows that a connection is being made to the activation server. I have provided the output of this in the support ticket to show that the issue is not at my providers end.


Top
 Profile  
Reply with quote  
PostPosted: October 29th, 2021, 9:48 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8294
Location: Cologne (Germany)
It's nice of you to keep us updated on the horror story of your support experience, but could you just clarify if you're expecting any help from the forum volunteers or are you just using this thread to let off steam?
I can totally understand your frustration with SAM support. They don't really have the nicest tone and aren't really capable of answering any more technical questions and are generally useless if you don't follow their scripted support cases from my experience.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: October 29th, 2021, 12:11 pm 
Offline
Junior User
Junior User

Joined: September 20th, 2006, 3:33 pm
Posts: 34
I'm well aware that forum volunteers can't help with activation issues.

Support have now accepted that the issue is not at my server's end after I tried activating on an old server that I am getting rid of soon, and got the exact same error message.

I was responding more for the benefit of the other user that responded who was having the same issue.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group