Skip to Content
It is currently November 27th, 2022, 9:04 pm

All times are UTC - 6 hours [ DST ]




 [ 2 posts ] 
Author Message
PostPosted: November 7th, 2022, 9:52 am 
Offline
Junior User
Junior User

Joined: February 22nd, 2019, 1:20 pm
Posts: 27
Hi Folks, questions:
1) the latest SAM Broadcaster PRO versions - are they delivered with latest Firebird database version (greater than 2.5.2) or still supplied with old 2.5.2 ? -- ( I know that 2019 versions still do have old 2.5.2 )
2) Does somebody have used / is using latest Firebird version 3.x ? Any problems detected ?
Thanky you to get your feedback.


Top
 Profile  
 
PostPosted: November 22nd, 2022, 10:26 am 
Offline
Junior User
Junior User

Joined: February 22nd, 2019, 1:20 pm
Posts: 27
Question is partially answered. I have asked Spacial which Firebird version is supplied with lates SAM BC PRO and Spacial feedback is: " ... Honestly, I could not tell you the version of Firebird included however, I can tell you we would recommend using the MariaDB option which is a MySQL clone with the downloader included in our installer ..."
[ Personal Remark: With regard to feedback in other forums there may be a conflict from SAM BC with latest MySQL 8 database version as there are specific settings required. ]


Top
 Profile  
 
Display posts from previous:  Sort by  
 [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group