Skip to Content
It is currently October 23rd, 2014, 2:53 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: June 25th, 2008, 7:44 am 
Offline
Junior User
Junior User

Joined: October 12th, 2007, 10:57 pm
Posts: 28
We've been using Sam 4 since October and just experienced the "idle state" issue yesterday. Whenever Sam loads up it tries to auto recover and we receive a notice that the "players have been in an idle state too long." Sam just continues in a loop trying to reconnect.

If you hit cancel at the auto recovery prompt, Sam loads but the que window doesn't load in deck A. I changed the mode from auto dj to manual just to try to get it started but still nothing. We're using a Mysql database and haven't had any major problems.

If anyone has any tips on how to get Sam running again, we'd appreciated it.


Top
 Profile  
 
PostPosted: June 25th, 2008, 7:46 am 
Offline
Alumni
Alumni

Joined: December 20th, 2006, 9:23 pm
Posts: 12212
Location: Show Low, AZ
I'd start with a MySQL database repair. If you're not sure how to do this, doe a quick search on the forum for +MySQL +repair and see how that goes.

_________________
Andrew Cannon
(SVS) Spacial Volunteer Support

WE DANCE AS ONE: A Celebration In Groove
All That Is GOOD In Dance Music from the
70's, 80's, 90's and Now... plus some of the
best DJs from around the world.
http://www.wda1.com


Top
 Profile  
 
PostPosted: June 26th, 2008, 5:46 pm 
Offline
Junior User
Junior User

Joined: October 12th, 2007, 10:57 pm
Posts: 28
After running the commands from dos, I received the following error.

myisamchk: error: 22 when opening MyISAM-table 'c:progra~1/mysql/mysqls~1.0/data/samdb/*.myi'

Thanks in advance for any help you all can provide.


Top
 Profile  
 
PostPosted: June 28th, 2008, 8:53 am 
Offline
Junior User
Junior User

Joined: October 12th, 2007, 10:57 pm
Posts: 28
After doing some more in depth searching here on the forums. I tried changing the path to the following:

c:/progra~1/mysql/mysqls~1.0/data/samdb/songlist.myi

And it worked. Hopefully this will help someone else who encounters this error in the future.


Top
 Profile  
 
PostPosted: June 29th, 2008, 12:03 pm 
Offline
Junior User
Junior User

Joined: October 12th, 2007, 10:57 pm
Posts: 28
If someone else has this same issue, you may need to clear your history in order for the rotation rules to begin playing properly. The history wasn't keeping a record of our songs until it was cleared after the repair.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group