Skip to Content
It is currently September 21st, 2014, 7:03 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: April 8th, 2012, 3:12 pm 
Offline
New User
New User

Joined: April 8th, 2012, 3:01 pm
Posts: 1
My SAM started shutting down after playing less than a minute of a song. I restart it and it happens again. I have Windows 7 on my lappy. It was doing fine with minimal issues that I couldn't figure out on my own or with a little help from some friends who have similar issues so I know it isn't firewall or virus software or the sort (I haven't made any changes there). The only thing I have changed between the last time SAM worked and now is I went in and cleaned up some file names for songs but when I did, I deleted my playlists and started them over again so SAM would still pick up the songs. A friend suggested I use WinAmp instead but I do prefer the features of SAM and besides, I paid for SAM. Rather frustrating that an expensive software doesn't work when it is supposed to.


Top
 Profile  
 
PostPosted: April 8th, 2012, 3:18 pm 
Offline
SVS Member
SVS Member

Joined: May 5th, 2008, 4:53 pm
Posts: 287
4.9.2 is a buggy version.
Try with http://download.spacial.com/download/sambc-up-v495.exe

_________________
Ivan Radolović - Spacial Volunteer Support (SVS)


Top
 Profile  
 
PostPosted: April 9th, 2012, 4:34 am 
Offline
Junior User
Junior User

Joined: September 29th, 2010, 5:13 pm
Posts: 42
when 4.9.5 got out ?!
you have the change log maybe ?


Top
 Profile  
 
PostPosted: April 10th, 2012, 4:54 am 
Offline
SVS Member
SVS Member

Joined: May 5th, 2008, 4:53 pm
Posts: 287
Version 4.9.5 isn't official yet, and there is no complete changelog.

_________________
Ivan Radolović - Spacial Volunteer Support (SVS)


Top
 Profile  
 
PostPosted: September 4th, 2012, 6:39 pm 
Offline
New User
New User

Joined: September 4th, 2012, 6:36 pm
Posts: 1
anyone have any fixes to this?????? 8)


Top
 Profile  
 
PostPosted: September 4th, 2012, 6:50 pm 
Offline
SVS Member
SVS Member

Joined: October 15th, 2003, 11:59 pm
Posts: 4255
Location: Los Angeles - A Little West Of Nashville
The fix was to upgrade to a newer version. Please re-read the thread.

_________________
- DJ Dee
- Spacial Volunteer Support (SVS)
- Custom PAL services: www.palscripts.com
- http://www.AlternativeHD.com
- http://www.lahotcountry.com


Top
 Profile  
 
PostPosted: June 6th, 2014, 11:06 am 
Offline
New User
New User

Joined: July 17th, 2010, 7:21 pm
Posts: 11
Location: Galloway, Ohio
I got the new version. 2013.6 and it does the same thing.

_________________
DJ TuTail
Tail Station
http://tutail.info/tail.htm


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group