Skip to Content
It is currently November 14th, 2019, 7:09 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: September 12th, 2012, 7:51 pm 
Offline
New User
New User

Joined: September 12th, 2012, 7:30 pm
Posts: 3
Okay, I did a search on this, and I wasn't getting the answers I was looking for.

I'm trying out SAM broadcaster. I think I have everything configured correctly except for one thing. It seems the output volume (like when I listen to my stream with Windows Media player or on my phone) is too loud. I'm forced to lower the volume on my player to the lowest setting so it doesn't blow my eardrums out.

What I've done as a temporary fix (I guess) is lowering the volume on deck A and deck B to about 1/2 of the default volume (which is still kinda loud...but not as terrible). I'm sure this isn't correct. This seems like something I would configure in the Audio Mixer Pipeline. Just not sure exactly what I need to tweak. So I guess I'm looking for some advice from people using it in the real world.

I'm not looking to normalize the audio...I'm know some songs are louder than others...but it seems like the overall output is just way too loud.

Any suggestions?

Thanks so much for any help provided!


Top
 Profile  
Reply with quote  
PostPosted: September 12th, 2012, 8:02 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7880
Location: Aachen (Germany)
I suggest you lower the Main Volume in the Volume window and manage the Studio volume via the Cue Output.
(That requires to configure the CUE output in Audio Mixer Pipeline and enable the cue button on all your players, if you only have one soundcard, you gotta set the main output to silent output)

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: September 12th, 2012, 8:38 pm 
Offline
New User
New User

Joined: September 12th, 2012, 7:30 pm
Posts: 3
Hmmm...maybe I have something else misconfigured then. Right now the main volume in the volume window controls what I hear on my computer (server)...not the actual output that people hear when they tune in. I have CUE output disabled.

Mastacheata wrote:
I suggest you lower the Main Volume in the Volume window and manage the Studio volume via the Cue Output.
(That requires to configure the CUE output in Audio Mixer Pipeline and enable the cue button on all your players, if you only have one soundcard, you gotta set the main output to silent output)


Top
 Profile  
Reply with quote  
PostPosted: September 12th, 2012, 9:03 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7880
Location: Aachen (Germany)
Yeah, sorry that's my fault. I'm too tired obviously.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: October 24th, 2014, 8:00 am 
Offline
New User
New User

Joined: October 24th, 2014, 7:58 am
Posts: 1
Thanks for share…

_________________
harry


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group