Skip to Content
It is currently December 2nd, 2020, 4:22 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: March 24th, 2014, 7:03 am 
Offline
New User
New User

Joined: January 20th, 2014, 1:59 am
Posts: 7
Location: Greece
Hello again!
After installing the audio console, and making the necessary wiring(line out from PC to console,line out from console to PC,line out from console to monitors,the mic is in the console),what changes should I do in the SAM ?
Thanks !!!


Top
 Profile  
Reply with quote  
PostPosted: March 24th, 2014, 7:45 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8118
Location: Cologne (Germany)
Change the encoders from "Record from Pipeline" (Blue DSP Button) to "Record from Soundcard" (Red circle button) and make sure you have selected the correct soundcard input as the default.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: March 24th, 2014, 9:54 am 
Offline
New User
New User

Joined: January 20th, 2014, 1:59 am
Posts: 7
Location: Greece
Thanks a lot Mastacheata !!!


Top
 Profile  
Reply with quote  
PostPosted: March 28th, 2014, 1:51 pm 
Offline
New User
New User

Joined: January 20th, 2014, 1:59 am
Posts: 7
Location: Greece
Mastacheata wrote:
Change the encoders from "Record from Pipeline" (Blue DSP Button) to "Record from Soundcard" (Red circle button) and make sure you have selected the correct soundcard input as the default.


Hallo again Mastacheata !!!
After that,all it's OK !!!
The problem now is that all the sounds of my PC are streamed ON AIR...
Need your help...
Thanks !!!


Top
 Profile  
Reply with quote  
PostPosted: March 28th, 2014, 9:36 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8118
Location: Cologne (Germany)
This could be one of two issues:
#1: Turn off/Mute the recording device called "What you hear" or "Stereo Mix" in the Windows Volume slider panel.
#2: Are you using the very same soundcard output for SAM and all the rest of your computer? Do you hear the Windows sounds on your Mixer/Amplifiier/Headphones as well? In that case go to Windows Control Panel and turn off all sound effects or use a different output (on a 5.1/7.1 soundcard, the rear channels are a good choice) or a different sound device (add another PCI(e)/ExpressCard/Cardbus/PCMCIA/USB soundcard, choose in the order of mentioning)

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: March 31st, 2014, 12:05 am 
Offline
New User
New User

Joined: January 20th, 2014, 1:59 am
Posts: 7
Location: Greece
Thank you very much !!! -
With the solution you propose all is ok!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group