Skip to Content
It is currently February 25th, 2021, 10:45 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: September 27th, 2015, 2:23 pm 
Offline
New User
New User

Joined: September 27th, 2015, 2:16 pm
Posts: 1
Hi,

I have a question regarding my SAM Broadcaster.
I have installed my microphone and headphone to my computer using the Fast Track Microphone recording interface M-AUDIO.

All music plays fine and streaming works great.
However, my SURE microphone that is connected to the M-Audio interface, give great voice quality..... the only issue I have is that I only hear my voice on the left side of my headphone. It's only giving me my voice in the Left channel.

What am I doing wrong? Can someone help me? Did I forget a setting or something?

Thank you kindly in advance.

Sincerely Yours
Erik


Top
 Profile  
Reply with quote  
PostPosted: September 27th, 2015, 6:09 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8152
Location: Cologne (Germany)
If this is a feature request, could you please explain what that feature would be?
To me this looks more like a generic search for help and I moved it to the "main/parent" SAM Broadcaster forum.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 59 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group