Skip to Content
It is currently April 17th, 2021, 5:53 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: May 10th, 2016, 11:54 am 
Offline
Senior User
Senior User

Joined: March 20th, 2011, 11:32 am
Posts: 112
Good afternoon
Sam have installed for over 5 years without problems. First under XP, and in the last two years with Windows 7. Once a day, the backups are performed in the background without problems. This has been, until today, I have decided to migrate to the new Windows computer 10. Here have begun serious problems. When the backup is performed in the background, Sam is practically stopped.
Sam is set to "Process priority" on the third level (not let me put it to maximum), and the backup program at its lowest priority level (Acronis).
Can you think of some solution ?, if you do not have to go back to Windows 7 urgently.
The version of Sam is the last 2016.3
Thank you very much.

_________________
Ferran

Radio Al otro lado del espejo

http://radio.alotroladodelespejo.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 63 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group