Skip to Content
It is currently November 29th, 2020, 5:27 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: November 29th, 2017, 2:35 pm 
Offline
Junior User
Junior User

Joined: January 7th, 2012, 8:45 pm
Posts: 55
I'm stumped here. Logged in to my own radio channel through TuneIn on my phone and while it connects, shows song info and the time played is going....i hear nothing. Tested on home computer on TuneIn page and Shoutcast page and same thing...its playing but I can't hear it. I do have the volumes up.

Everything look find in SAM...connected, encoding, streaming, Touch OK.

Rebooted stream server and still nothing.

I haven't touched anything. Maybe my stream provider?

Can you hear audio?

https://tunein.com/radio/Sirius-66-The-Beat-s242250/
http://70.38.12.44:8228/index.html?sid=1


Top
 Profile  
Reply with quote  
PostPosted: November 29th, 2017, 2:57 pm 
Offline
Junior User
Junior User

Joined: January 7th, 2012, 8:45 pm
Posts: 55
NEVERMIND, figured it out. I had my Oculous Rift headset with mic and a regular microphone plugged in and it changed something in the audio properties where it wouldn't output the sound from the stream but instead whatever it heard in the room. Crap, now that I think about it, who knows how long its been streaming what I've been saying or talking about with friend in the room lol. Disconnected both, rebooted and all is working fine now.

Feel free to delete thread or keep here just in case anyone else has this problem and has no clue that their audio properties may be messed up due to mics plugged in.


Top
 Profile  
Reply with quote  
PostPosted: November 29th, 2017, 5:04 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8117
Location: Cologne (Germany)
As long as Spacial doesn't restrict the database storage space for the forum, we'd rather not delete anything that's at least somewhat on-topic. (i.e. we delete dupes, very broad discussions and spam/adverts)

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: May 19th, 2018, 10:55 pm 
Offline
Junior User
Junior User

Joined: January 7th, 2012, 8:45 pm
Posts: 55
Again no sound...stream is running, people can connect but no sound. I have no mics or Oculus connected this time. Made sure i had correct speakers selected and audio output and just can't figure out what the heck is wrong now.

Any suggestions?

EDIT: Once again, after messing with it for an hour, not being able to figure out and then posting here....a few mins later I end up finding out what it was.ssssssssssss I clicked on the DSP button in the Encoders window and then I had sound. I never messed with that button before. Maybe I accidentally clicked it off...who knows but at least sound is working again.


Top
 Profile  
Reply with quote  
PostPosted: May 20th, 2018, 1:28 pm 
Offline
SVS Member
SVS Member

Joined: October 15th, 2003, 11:59 pm
Posts: 4743
Location: Los Angeles - A Little West Of Nashville
vice86 wrote:
I clicked on the DSP button in the Encoders window and then I had sound. I never messed with that button before. Maybe I accidentally clicked it off...who knows but at least sound is working again.
Yes, that button would do it.

_________________
- DJ Dee
- Spacial Volunteer Support (SVS)
- Custom PAL services: www.palscripts.com
- http://www.AlternativeHD.com
- http://www.lahotcountry.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group