Skip to Content
It is currently October 19th, 2018, 6:12 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: June 22nd, 2005, 4:31 pm 
Offline
New User
New User

Joined: June 22nd, 2005, 4:26 pm
Posts: 5
Location: United Kingdom
Hi guys im new to this and wondered if any one could please help me.
I have sam broadcaster and i have set up my encoder with all the right details but every time i start it it comes up "error - Disconnected (200)"
Could anyone please help i would really appreciate it if they could.
Thank you very much.

_________________
Thank you - Nigel Kay


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 22nd, 2005, 4:43 pm 
Offline
Alumni
Alumni

Joined: May 5th, 2003, 3:59 pm
Posts: 2246
Location: Richmond, VA
What does it actually say in the event log? Please give more detail as to when exactly it happens and what kind of encoder you have running.

_________________
- JERIC
- Retired SVS
- 24seven.FM

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 22nd, 2005, 4:48 pm 
Offline
New User
New User

Joined: June 22nd, 2005, 4:26 pm
Posts: 5
Location: United Kingdom
ok in the event log it says "category - touch" "type - notice" "message - 200 - touch ok".

I am running a mp3 and mp3pro encoder with shoutcast and the format is MP3: 24kb/s,24.0 kHz, mono.

It happens when i push start to start the encoder.

_________________
Thank you - Nigel Kay


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 23rd, 2005, 12:43 pm 
Offline
New User
New User

Joined: June 22nd, 2005, 4:26 pm
Posts: 5
Location: United Kingdom
please help guys :(

_________________
Thank you - Nigel Kay


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 23rd, 2005, 1:44 pm 
Offline
Alumni
Alumni

Joined: May 5th, 2003, 3:59 pm
Posts: 2246
Location: Richmond, VA
message 200 means everything is OK

_________________
- JERIC
- Retired SVS
- 24seven.FM

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 23rd, 2005, 2:15 pm 
Offline
New User
New User

Joined: June 22nd, 2005, 4:26 pm
Posts: 5
Location: United Kingdom
but it says error and it says it is disconnected ?

_________________
Thank you - Nigel Kay


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 23rd, 2005, 3:51 pm 
Offline
Alumni
Alumni

Joined: May 5th, 2003, 3:59 pm
Posts: 2246
Location: Richmond, VA
I don't know anything about Simplecast but are you sure your encoders are started? There my be a auto-start/recovery feature or you may have to press a play button.

_________________
- JERIC
- Retired SVS
- 24seven.FM

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 23rd, 2005, 6:04 pm 
Offline
New User
New User

Joined: June 22nd, 2005, 4:26 pm
Posts: 5
Location: United Kingdom
i think i posted this in the wrong forum it should be under sam2 because im using sam2 broadcaster and i right click on my encoder and push play and it says error - disconnected (200)

_________________
Thank you - Nigel Kay


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: June 23rd, 2005, 9:01 pm 
Offline
Alumni
Alumni

Joined: May 5th, 2003, 3:59 pm
Posts: 2246
Location: Richmond, VA
*moved to SAM2 General*

Do you have any messages in your server? SHOUTcast I assume. Check the logs in there.

_________________
- JERIC
- Retired SVS
- 24seven.FM

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: July 13th, 2005, 6:50 am 
Offline
New User
New User

Joined: July 12th, 2005, 8:28 am
Posts: 6
this means that the server is busy (someone is already running the radio)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: July 20th, 2005, 1:53 pm 
Offline
Super User
Super User

Joined: March 19th, 2004, 5:54 am
Posts: 606
Location: Texas
stielon wrote:
this means that the server is busy (someone is already running the radio)


Either what he said or your encoder info is incorrect.

_________________
Yes, IndieBandRadio (my project) is on hiatus indefinately. RIP IBR 2-04 - 8-06
Protege Coding (I provide basic phpBB and samweb services for cheap)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group