Skip to Content
It is currently July 22nd, 2019, 7:27 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: October 13th, 2008, 11:19 pm 
Offline
Junior User
Junior User

Joined: October 13th, 2008, 11:14 pm
Posts: 72
Ok I have set up SAM and have it broadcasting fine. Now I am tryin to set up the request info for the site but I can't seem to get something right. I get the Your request failed. Reason given Invalid data returned! (Err#: 804) not sure what I am doing wrong if someone could take a look at it I would really appreciate it thx's. Here is a link to the site http://www.whiteyshouseofmusic.com


Last edited by FesterHead on October 14th, 2008, 1:10 pm, edited 1 time in total.
Moved from SAM Broadcaster - PAL by FesterHead


Top
 Profile  
Reply with quote  
PostPosted: October 13th, 2008, 11:41 pm 
Offline
Alumni
Alumni

Joined: March 11th, 2003, 1:34 pm
Posts: 9959
Location: Maui, HI
The SAM at 72.211.132.183 is listening for requests on port 1221, not port 443.
Port 443 looks to be the SHOUTcast server of an entirely different radio station.

_________________
- Steve Kunitzer
- SVS (Spacial Volunteer Support) / Forum Administrator

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: October 13th, 2008, 11:48 pm 
Offline
Junior User
Junior User

Joined: October 13th, 2008, 11:14 pm
Posts: 72
Ok where would I change that at? In SAM for the encoders I have 2 working fine but on ports 443 and 8000 Do I change this in the _config.html file? This is what I have in that file


<!--VAL(logo,"images/logo.gif")-->
<!--VAL(email,"whiteyshouseofmusic@gmail.com")-->
<!--VAL(picture_dir,"pictures/")-->
<!--VAL(timeout,90000)-->
<!--VAL(darkrow,"#dadada")-->
<!--VAL(lightrow,"#F6F6F6")-->

<!--VAL(samhost,"72.211.132.183")-->
<!--VAL(samport,"1221")-->


Top
 Profile  
Reply with quote  
PostPosted: October 14th, 2008, 8:19 am 
Offline
Alumni
Alumni

Joined: October 14th, 2006, 9:38 am
Posts: 5986
Location: Deep in the heart of the PRNJ
443 is an assigned https port. Unless it's assigned to you, I suggest moving that bad boy.

That's just me.

_________________
- Stan Olochwoszcz
A proud licensed SAM user since 2002

Raritan Bay Radio


Top
 Profile  
Reply with quote  
PostPosted: October 14th, 2008, 10:47 am 
Offline
Junior User
Junior User

Joined: October 13th, 2008, 11:14 pm
Posts: 72
Like I said I am streaming fine and everything else out of that port so not sure what they deal is with the request though?

Also just noticed if I goto the listen tab shows that the station is offline so not sure what's up with this either?


Top
 Profile  
Reply with quote  
PostPosted: October 15th, 2008, 1:22 pm 
Offline
Junior User
Junior User

Joined: October 13th, 2008, 11:14 pm
Posts: 72
So I still can't figure out whats wrong with the settings or what. I started from scratch again and put it to 1221 and still get the same error. Any ideas or takers? :)


Top
 Profile  
Reply with quote  
PostPosted: October 15th, 2008, 1:29 pm 
Offline
Alumni
Alumni

Joined: March 11th, 2003, 1:34 pm
Posts: 9959
Location: Maui, HI
The pages look OK but now there is a SHOUTcast DNAS at 72.211.132.183:1221 instead of SAM.

Code:
<!--VAL(samhost,"72.211.132.183")-->
<!--VAL(samport,"1221")-->

These values must point to SAM, not a SHOUTcast DNAS.

_________________
- Steve Kunitzer
- SVS (Spacial Volunteer Support) / Forum Administrator

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: October 15th, 2008, 1:35 pm 
Offline
Junior User
Junior User

Joined: October 13th, 2008, 11:14 pm
Posts: 72
Ok I guess I am doing something wrong? Do I not need the shoutcast DNS to stream the music through SAM? How I have it set up is that on my network I have the DNS running on the 1.101 ip and I run SAM on the 1.100 ip Do I have something set up wrong or do I just need to get rid of the shoutcast DNS or what?


Top
 Profile  
Reply with quote  
PostPosted: October 15th, 2008, 1:47 pm 
Online
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10434
Location: Denver, CO
Your shoutcast server receives it's stream FROM SAM not the other way around. Setup Encoders in SAM (desktop B) to point to your shoutcast server.

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
PostPosted: October 15th, 2008, 1:54 pm 
Offline
Junior User
Junior User

Joined: October 13th, 2008, 11:14 pm
Posts: 72
I have the encoders set up that way in SAM in the encoder I have it set up for server details as Server ip would be the server type shoutcast 192.168.1.101 on port 1221 and is streaming fine.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group