Skip to Content
It is currently February 27th, 2021, 5:10 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: June 23rd, 2018, 7:54 pm 
Offline
Super User
Super User

Joined: November 1st, 2005, 8:09 am
Posts: 569
Location: NJ NYC
I have an album with 39 songs in it.
The Meta tags for each song are the same when it comes to ALBUM.

So if i Alter the Meta information, say for example, Save an Album cover to ONE song in the album
Then refresh the category
It should save that Cover image against EACH song in the album (Or at least, it used to)

So i test it by

Search that album
Notice that all 39 songs populate in the search results.
If i click the SONG INFO for anyone of the other songs, i should see that same album cover.

I am still seeing BLANK however,

Now something to take into consideration is:
I have NOT set up FTP info and uploaded the Album covers yet.
I am simply apply it to the song in SAM and looking at it there. So, i if i am not uploading it yet, i was wondering if that has an effect against it.


Top
 Profile  
Reply with quote  
PostPosted: June 24th, 2018, 3:16 pm 
Offline
Junior User
Junior User

Joined: June 4th, 2017, 12:15 pm
Posts: 25
In the Song Information editor, when you click "Apply To Album" and then click Advanced Options in the next dialog, is the checkbox next to "picture" selected?

If not, select it, exit the dialog, and then do your operation again. Things should work as you expect. If it IS selected, sorry .. no idea; that's above my pay grade. :)

_________________
Cygnus
Owner/On-air host, Unhinged


Top
 Profile  
Reply with quote  
PostPosted: July 2nd, 2018, 6:50 pm 
Offline
Super User
Super User

Joined: November 1st, 2005, 8:09 am
Posts: 569
Location: NJ NYC
It might be because of the MAIN check box in the ADVANCED window.
There is a main checkbox that says APPLY TO EMPTY FIELDS.

Its possible that there is an unsupported image lets say against a song in the album and this checkbox isnt allowing it to be overwritten.

Ill test it out again shortly


Top
 Profile  
Reply with quote  
PostPosted: July 3rd, 2018, 6:56 pm 
Offline
Junior User
Junior User

Joined: June 4th, 2017, 12:15 pm
Posts: 25
Antifmradio wrote:
It might be because of the MAIN check box in the ADVANCED window.
There is a main checkbox that says APPLY TO EMPTY FIELDS.

Its possible that there is an unsupported image lets say against a song in the album and this checkbox isnt allowing it to be overwritten.

Ill test it out again shortly


Yes, you should definitely uncheck that. (This has nailed me in the past, more than once)

_________________
Cygnus
Owner/On-air host, Unhinged


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group