Skip to Content
It is currently February 25th, 2021, 12:07 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: June 13th, 2020, 2:32 pm 
Offline
Super User
Super User

Joined: August 18th, 2005, 10:25 am
Posts: 1321
I had to move my PC to a different address, different ISP. Playlist and requests stopped working. I get this error message:
tatus=err
SQL error=Table 'henrys_samPHPweb.historylist' doesn't exist
How do I fix this?

(SAM is broadcasting fine in all other respects.)


Top
 Profile  
Reply with quote  
 Post subject: Re: I moved
PostPosted: June 14th, 2020, 7:35 am 
Offline
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10524
Location: Denver, CO
Do you mean the IP address changed or you physically moved the computer with SAM and the database to a new location or new computer?

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: I moved
PostPosted: June 14th, 2020, 8:01 am 
Offline
Super User
Super User

Joined: August 18th, 2005, 10:25 am
Posts: 1321
DJ Cassio wrote:
Do you mean the IP address changed or you physically moved the computer with SAM and the database to a new location or new computer?
I physically moved the same old computer with SAM to a new location. I can't remember the old IP address, but I think it changes as soon as you plug into the new modem, right?

BTW, that error message is only on the playlist page. The request page simply fails to populate at all.


Top
 Profile  
Reply with quote  
 Post subject: Re: I moved
PostPosted: June 15th, 2020, 4:23 am 
Offline
Super User
Super User

Joined: August 18th, 2005, 10:25 am
Posts: 1321
DJ Cassio wrote:
Do you mean the IP address changed or you physically moved the computer with SAM and the database to a new location or new computer?
Spacial Tech Support is unwilling to help, because I never upgraded to the new version.


Top
 Profile  
Reply with quote  
PostPosted: June 15th, 2020, 7:13 am 
Offline
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10524
Location: Denver, CO
What version of SAM? Suggest you start by testing your port forwarding for SAM and the database.

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
PostPosted: June 15th, 2020, 4:38 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 8152
Location: Cologne (Germany)
We tried fixing that via private messages, but I've got no clue what kind of router he has and the screenshots are very strange with labels for ANY -> 3306.
Maybe you've seen that kind of router before and might be able to help.
I won't paste the screenshot link myself here, but maybe you want to share that with Rob as well and see if he is able to help you better?


I fear like this is out of my reach without hands-on support as I myself haven't had a public IPv4 address for 5 years now.
(German ISPs even turned off the dynamic IP stuff and went full-on DS-Lite/Carrier-Grade-NAT on IPv4, but at least we get a decent /48 IPv6 network that should have enough addresses for all devices and atoms in my house :lol: )

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group