Skip to Content
It is currently August 3rd, 2020, 6:35 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Windows 8 and PAL
PostPosted: January 22nd, 2013, 1:07 am 
Offline
Junior User
Junior User

Joined: January 4th, 2013, 4:29 pm
Posts: 27
Has anyone experienced any difficulties running PAL with Windows 8 and the new 2013 SAM? I ran a script on Vista and it worked. Then I ran it on 8 and it skipped and never would play properly.


Top
 Profile  
Reply with quote  
 Post subject: Re: Windows 8 and PAL
PostPosted: January 22nd, 2013, 9:14 am 
Offline
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10504
Location: Denver, CO
It would be helpful to see what you are specifically referring to

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Windows 8 and PAL
PostPosted: January 22nd, 2013, 9:48 am 
Offline
Junior User
Junior User

Joined: January 4th, 2013, 4:29 pm
Posts: 27
I am trying to play this particular script. First, it doesn't play now on 8 but did play on Vista but would not start decks automatically. Is there something wrong with the script, first. Let me know if it should be revised to play properly.

PAL.Loop := true;

Cat['intro opening seg bumper'].QueueTop(smRandom, NoRules);
PAL.WaitForTime('xx:00:01');
ActivePlayer.FadeToNext;

Queue.AddURL('mic://?&driver=DS&packets=10&packettime=10&display=Live Talk Opening Segment',ipTop);

PAL.WaitForTime('xx:00:45');
ActivePlayer.FadeToNext;

Cat['outro opening seg bumper'].QueueTop(smRandom, NoRules);
PAL.WaitForTime('xx:04:30');
ActivePlayer.FadeToNext;


Top
 Profile  
Reply with quote  
 Post subject: Re: Windows 8 and PAL
PostPosted: January 22nd, 2013, 2:19 pm 
Offline
Junior User
Junior User

Joined: January 4th, 2013, 4:29 pm
Posts: 27
I have finally figured out problem with the below opening of the script. The "live microphone segment is not scripted properly, screwing up the previous recorded bumper song, making it skip dramatically. Could someone help me with this, as I have been pulling my hair out! Here is the first segments of the script that need revising:


PAL.Loop := true;

Cat['intro opening seg bumper'].QueueTop(smRandom, NoRules);
PAL.WaitForTime('xx:00:01');
ActivePlayer.FadeToNext;

Queue.AddURL('mic://?&driver=DS&packets=10&packettime=10&display=Live Talk Opening Segment',ipTop);

PAL.WaitForTime('xx:00:45');
ActivePlayer.FadeToNext;

Cat['outro opening seg bumper'].QueueTop(smRandom, NoRules);
PAL.WaitForTime('xx:04:30');
ActivePlayer.FadeToNext;

Also, At the very beginning I have tried to use DeckA.Play; or Encoders.StartAll; and I cannot get the first song to play automatically. Any suggestions, as it doesn't play asw well as written above...Thanks in advance Note: I mentioned in an earlier post that it didn't work on Windows 8 but it is the Microphone segment causiing the problem not Windows 8


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group