Skip to Content
It is currently May 29th, 2017, 1:02 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: October 27th, 2016, 12:23 pm 
Offline
Junior User
Junior User

Joined: May 24th, 2016, 6:27 pm
Posts: 56
i am really sorry if this post is old,
but i am getting Invalid data returned! (Err#: 804)

for my sam broadcaster requests? could someone help


Top
 Profile  
Reply with quote  
 Post subject: Re: Error #804
PostPosted: October 27th, 2016, 4:32 pm 
Offline
Junior User
Junior User

Joined: May 24th, 2016, 6:27 pm
Posts: 56
when i push request on my site a box comes up saying Sorry, your request failed. The radio station responded with:
Invalid data returned! (Err#: 804)

can someone please help me out ;)

i really want this to work


Top
 Profile  
Reply with quote  
 Post subject: sam request system
PostPosted: October 28th, 2016, 8:48 am 
Offline
Junior User
Junior User

Joined: May 24th, 2016, 6:27 pm
Posts: 56
hi there when requesting a song on my own station i get
Sorry, your request failed. The radio station responded with:
Requested song ID invalid (Err#: 703)

and i'm using sam 2016.9

please can someone help out


Attachments:
jay.png
jay.png [ 280.22 KiB | Viewed 1437 times ]
Top
 Profile  
Reply with quote  
 Post subject: Audiorealm request
PostPosted: October 28th, 2016, 9:56 am 
Offline
Junior User
Junior User

Joined: May 24th, 2016, 6:27 pm
Posts: 56
HI when I request a song off my own website request thing audiorealm says about song id could someone please help


Top
 Profile  
Reply with quote  
 Post subject: Re: Audiorealm request
PostPosted: October 28th, 2016, 6:34 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7249
Location: Aachen (Germany)
Sure, the people who run the Request Proxy at Audiorealm.com can help you for sure.
Just get in touch with them through the Helpdesk at spacial.com (audiorealm is just another brand of the Spacial company)

Unless you did something horribly wrong (there's almost nothing you CAN do wrong with that), this is out of the scope of this forum.
Usually it's audiorealm.com servers being upgraded and noone checked the consequences for the request proxy.

The only reason I could think of for AudioRealm sending this error message with a good reason is when you generated the HTML documents a while ago and removed all or at least the tracks in question.
In that case the item requested on the website isn't known by SAM or at least not using the ID sent from the website.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
 Post subject: Re: Audiorealm request
PostPosted: October 28th, 2016, 6:49 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7249
Location: Aachen (Germany)
I've moved and merged all your posts on that very same issue into a single topic.
Looks pretty silly now, right? I'll leave the duplicate posts here as a reminder to anyone who wants to spread their problem across all topics of this forum which are even closely related.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group