Skip to Content
It is currently November 12th, 2019, 9:27 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: January 10th, 2010, 10:50 pm 
Offline
Junior User
Junior User

Joined: October 14th, 2006, 1:35 pm
Posts: 40
Hello,

Who do I get the picture of the artist display on AudioRealm player?

Do I have to go into SAM and tag all the songs? or is there an easier way?

I use MP3s for all my audio.

Andres


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 9:17 am 
Offline
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10450
Location: Denver, CO
latinsoulshow wrote:
Hello,

Who do I get the picture of the artist display on AudioRealm player?

Do I have to go into SAM and tag all the songs? or is there an easier way?

I use MP3s for all my audio.

Andres
Yes all your songs must be tagged properly with an associated album picture link.

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 9:38 am 
Offline
Junior User
Junior User

Joined: October 14th, 2006, 1:35 pm
Posts: 40
Thanks very much. I appreciate all your help.

Andres


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 6:47 pm 
Offline
Junior User
Junior User

Joined: October 14th, 2006, 1:35 pm
Posts: 40
How long does it take to for the pictures to show up on Audio Realm? I tagged a few pictures this morning and it's been about 8 hours and the picture are not appearing on AudioRealm.

I see them on Sam Broadcaster on the player decks A and B, but Audio Realm does not display the picture.

Is there another step I am missing besides tagging each photo to the tracks?

Andres


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 8:41 pm 
Offline
SVS Member
SVS Member

Joined: May 8th, 2004, 9:00 am
Posts: 10450
Location: Denver, CO
latinsoulshow wrote:
How long does it take to for the pictures to show up on Audio Realm? I tagged a few pictures this morning and it's been about 8 hours and the picture are not appearing on AudioRealm.

I see them on Sam Broadcaster on the player decks A and B, but Audio Realm does not display the picture.

Is there another step I am missing besides tagging each photo to the tracks?

Andres
pictures do not show up on audiorealm, do you mean in the spacial player?

_________________
- Rob Oyler, SVS
Image


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 10:02 pm 
Offline
Junior User
Junior User

Joined: October 14th, 2006, 1:35 pm
Posts: 40
I'm assuming it could be the Spacial Player. AT audiorealm.com when you click on the speaker the player pops up. It's a player that states MUSIC PLAYER on the bottom. The name of the station is on top with the logo and the description of the radio station.

I checked several stations on audiorealm.com and the picture of the CD displays on the player but for my station and a few others they don't. I'm wondering if it's a setting at spacialnet website on my account I have to activate or do I have restart my server at my hosting company or do I shutdown Sam Broadcaster and restart it.

or perhaps the player only uses BMP. JPEG, GIFs displays or some other format and I have to re-tagged the songs using the correct format. or perhaps my resolutions of my CD covers are too high and I to resize them and lower the resolution.

I tried looking for a section on audiorealm.com for information on the pop-up player but I found nothing.


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 10:35 pm 
Offline
Alumni
Alumni

Joined: December 20th, 2006, 9:23 pm
Posts: 12211
Location: Show Low, AZ
You need to tell AudioRealm player where to find your pictures. Those pictures tagged to your songs all need to be in a /pictures/ folder uploaded to your webhost.

Then in your SAM: Config > General:

In the box labeled WEBSITE PICTURE LOCATION, you need to tell SAM where to tell AudioRealm to find these pictures. For example, my pictures folder it at: http://wda1.com/playing/pictures/ ....so that's what I enter. When the AudioRealm player gets song data from your SAM, it will look for the proper picture in that directory on your webhost.

_________________
Andrew Cannon
(SVS) Spacial Volunteer Support

WE DANCE AS ONE: A Celebration In Groove
All That Is GOOD In Dance Music from the
70's, 80's, 90's and Now... plus some of the
best DJs from around the world.
http://www.wda1.com


Top
 Profile  
Reply with quote  
PostPosted: January 11th, 2010, 10:50 pm 
Offline
Junior User
Junior User

Joined: October 14th, 2006, 1:35 pm
Posts: 40
Thanks Andrew. I'll give this a shot when I get back to the office.


Top
 Profile  
Reply with quote  
PostPosted: January 12th, 2010, 1:45 pm 
Offline
Junior User
Junior User

Joined: October 14th, 2006, 1:35 pm
Posts: 40
That worked Andrew thanks.

The only problem, my web hosting company when using FTP to upload all the pictures have restrictions with file names including no dashes, no spaces etc. I have to rename all my freakin files and they are about 1,000. It will take me one year to do all of this.

thanks again,

Andres


Top
 Profile  
Reply with quote  
PostPosted: March 14th, 2010, 11:48 pm 
Offline
New User
New User

Joined: February 13th, 2010, 2:57 pm
Posts: 7
I'm confused, how do you set Audio Realm to find your pictures. SAM is easy enough to configure, but the pop up player has nothing in it about pictures. Or, is there some advanced player that I am unaware of that has this capability?

*edit*


Ok, so I got the pictures to finally load correctly in the player, but then I noticed that it rarely updates when the songs change. And to that note, I notice that Audio Realm , and SpacielNet sites load quite slowly, is there a correlation?


Top
 Profile  
Reply with quote  
PostPosted: October 28th, 2014, 10:36 am 
Offline
New User
New User

Joined: March 16th, 2007, 7:12 am
Posts: 20
Hello,

I Have installed Sam broadcaster 2014.5 and have configured all the above steps and I can see the album pictures in the provided directory.
I'm using shoutcast v1 as encoder.
If I go to audiorealm, I see song name and album, but nothing with pictures!

my station name is RadioIrania and I have also used html web from sam www.radioirania.com/sam, player there also doesn't show any pictures


Can someone please help me?


Top
 Profile  
Reply with quote  
PostPosted: October 28th, 2014, 11:52 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7880
Location: Aachen (Germany)
On your website this is 100% caused by you not having uploaded the album art to your website.
No idea about audiorealm. That website has always been a riddle to me.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

We're offering custom PAL / PHP code and general SAM assistance at palscripts.com

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group