Skip to Content
It is currently December 5th, 2019, 12:13 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: September 23rd, 2011, 8:23 am 
Offline
Junior User
Junior User

Joined: September 5th, 2011, 5:05 pm
Posts: 67
Location: Cincinnati Ohio U.S.A
i just reinstalled sam directly from the spacialnet site and when in check my dbconfig file it says im using version 3.4.2?? but the splash screen says 4.9.1?? also my db password is not displayed in the dbconfig file and when i attempt to enter it, the file wont save.

i also get a core exception error in my event log that reads,,,invalid at the top level of the document.line :database error occurred.

i actually reformatted my entire system, reinstalled mysql 5.5.16 & sam 4.9.1 so you would think there would be no hidden issues

_________________
www.blackmartiniradio.com
Image


Top
 Profile  
Reply with quote  
PostPosted: September 23rd, 2011, 8:42 am 
Offline
Junior User
Junior User

Joined: September 5th, 2011, 5:05 pm
Posts: 67
Location: Cincinnati Ohio U.S.A
nevermind the mix up with the db config file, i was looking in tools/ program path in stead of tools/ data path.... i still have a issue with enetering my station details

_________________
www.blackmartiniradio.com
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group