Skip to Content
It is currently August 25th, 2019, 12:24 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Delay
PostPosted: July 11th, 2019, 7:40 am 
Offline
New User
New User

Joined: July 11th, 2019, 6:35 am
Posts: 2
Hi,

a few weeks ago, in the admin ( https://samcloud.spacial.com/Station/Manage?station ...)
the history showed a song, then I could hear the song with the player around 15 seconds later.

Since yesterday, it is the opposite : the song starts but is visible on the player and in the history only between 40 and 50 seconds later.
Is there a way to correct this ?
Such a gap between the beginning of a song and its appearance on the player and in history is strange.

No redirection : the player uses the usual adress : https://samcloud.spacial.com/api/listen?sid...

:mrgreen:

THanks

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Delay
PostPosted: July 20th, 2019, 8:21 am 
Offline
New User
New User

Joined: July 11th, 2019, 6:35 am
Posts: 2
Well well, that's ok now, the history shows a song before the player, as it did before.


Image

The mysteries of SpacialAudio.

:mrgreen: :mrgreen: :mrgreen:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group