Skip to Content
It is currently March 30th, 2020, 1:22 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: February 6th, 2020, 7:49 pm 
Offline
Senior User
Senior User

Joined: July 23rd, 2007, 2:22 am
Posts: 133
My station has been up for quite some time (off and on and when I decide to put it up), and I have the Shoutcast DNAS set to run as a system service, so I know that when I run SAM it's automatically going to work. Well, I've been running it all day and when I go to the shoutcast.com website and click on the Listen link and do a search for my station it doesn't show up.

This has really been bugging me for quite some time. Most of the time I am the only one listening and I'd really like to have people be able to find my station on Shoutcast.com.

What am I doing so wrong that causes it not to show up? I'm not a novice at this, I've got a pretty good working knowledge of SAM and the Shoutcast DNAS.

Anyone have any advice on how I can fix this?

Thank you so much!
Dan

_________________
Park Magic Radio
http://parkmagicradio.ca


Top
 Profile  
Reply with quote  
PostPosted: February 12th, 2020, 2:46 am 
Offline
SVS Member
SVS Member

Joined: October 15th, 2003, 11:59 pm
Posts: 4742
Location: Los Angeles - A Little West Of Nashville
Did you set up an AuthHash for your stream on your DNA page ?

If you go to your DNA page and log in as 'admin' and look in the middle towards the very bottom, you will see:
Directory ID: 1664641

If Directory ID has a number you should be listed. If blank or Directory ID doesn't appear, chances is your AuthHash has not been set up or needs to be updated.

_________________
- DJ Dee
- Spacial Volunteer Support (SVS)
- Custom PAL services: www.palscripts.com
- http://www.AlternativeHD.com
- http://www.lahotcountry.com


Top
 Profile  
Reply with quote  
PostPosted: February 12th, 2020, 7:47 pm 
Offline
Senior User
Senior User

Joined: July 23rd, 2007, 2:22 am
Posts: 133
Hi countrywesterndj, thank you for the reply, and yes, I have had a valid authhash configured since day 1.

Under 'Status', I see 'Public' and '99450716', so I know it's set up correctly. Only sometimes I see my station listed in the Shoutcast Listen directory, but it is not constant. I would like it to be more constant than it is, if not permanent.

Image

_________________
Park Magic Radio
http://parkmagicradio.ca


Top
 Profile  
Reply with quote  
PostPosted: February 13th, 2020, 9:26 pm 
Offline
SVS Member
SVS Member

Joined: October 15th, 2003, 11:59 pm
Posts: 4742
Location: Los Angeles - A Little West Of Nashville
You need to contact Shoutcast. No one here is capable of fixing this for you .. it's their issue.

_________________
- DJ Dee
- Spacial Volunteer Support (SVS)
- Custom PAL services: www.palscripts.com
- http://www.AlternativeHD.com
- http://www.lahotcountry.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group