Skip to Content
It is currently November 29th, 2022, 12:24 pm

All times are UTC - 6 hours [ DST ]




 [ 2 posts ] 
Author Message
PostPosted: August 9th, 2022, 8:39 pm 
Offline
New User
New User

Joined: June 10th, 2015, 2:01 pm
Posts: 8
I had software version 2014.7 and it encodes to Spreaker just fine. I updated to software 2022.3 and it will not encode, it says it cannot connect to the host server. I uninstall completely, reinstall the old 2014.7 software again and it is back to working. This is pretty frustrating, as there is no difference in the encoder setup so it should be working just fine...

Can someone please help me get this sorted out because Spacial refuses to refund me for the new software, and in all honesty if it would work, I would think I would prefer it due to the cloud and other newer features. Any help here is appreciated.


Top
 Profile  
 
PostPosted: August 10th, 2022, 3:24 am 
Offline
New User
New User

Joined: June 10th, 2015, 2:01 pm
Posts: 8
This was recently solved through support, but I wanted to update everyone in case it happens to anyone else.
Currently, it seems that Spreaker does not have updated Icecast v2 servers. Due to that, versions of SAM Broadcaster Pro from 2016.5 and down work, but anything newer than that will not.

I have informed Spreaker of the issue, and hope for a resolution from them soon.
In the meantime, I'll be using SAM Broadcaster Pro 2016.5.


Top
 Profile  
 
Display posts from previous:  Sort by  
 [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group