Skip to Content
It is currently May 27th, 2020, 6:08 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: July 19th, 2019, 6:09 pm 
Offline
Senior User
Senior User

Joined: December 12th, 2011, 1:21 pm
Posts: 120
Nothing here helped wish you Mastacheata could please come take a look at it.

_________________
http://godspeaksinternetradio.com/
GOOD - Music that employs life, deliverance, & restoration - COMPLETE. :-)


Top
 Profile  
Reply with quote  
PostPosted: July 20th, 2019, 8:13 am 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7968
Location: Aachen (Germany)
A little more detail on how you notice you have a problem would certainly help.
i.e.: is display_errors enabled and are errors showing on your website or did you at least check the logs / log files at your webhost? (usually they're either available through FTP or at least readable in the control panel)

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: July 20th, 2019, 9:22 am 
Offline
Senior User
Senior User

Joined: December 12th, 2011, 1:21 pm
Posts: 120
Mastacheata I think display errors is off does this help any? https://godspeaksinternetradio.com/phpinfo.php As far as https://godspeaksinternetradio.com/web/playing.php i made those changes and now it wont load at all. Please come take a look.

_________________
http://godspeaksinternetradio.com/
GOOD - Music that employs life, deliverance, & restoration - COMPLETE. :-)


Top
 Profile  
Reply with quote  
PostPosted: July 22nd, 2019, 1:50 pm 
Offline
SVS Member
SVS Member

Joined: December 6th, 2004, 9:00 am
Posts: 7968
Location: Aachen (Germany)
The error log is to be found here:
Code:
/home/godpleasers/logs/godspeaksinternetradio_com.php.error.log

This is the path to your phpinfo file:
Code:
/home/godpleasers/public_html/phpinfo.php

So go one directory up from the phpinfo file and then go to the logs folder. Just copy the file called "godspeaksinternetradio_com.php.error.log" and attach it or better yet put it into dropbox, onedrive or google drive and just send me the link.

_________________
Benedikt Bauer - SVS (Spacial Volunteer Support)

Shop for readymade PAL scripts by countrywesterndj - Or get a custom script made by me (or others)

My Project:
Send "Now Playing" from SAM to Twitter and/or Facebook | Sourcecode


Top
 Profile  
Reply with quote  
PostPosted: April 24th, 2020, 1:47 am 
Offline
Senior User
Senior User

Joined: August 25th, 2012, 1:48 pm
Posts: 98
Hello, I'll hop on this topic as it is related. OK I've done a silly with my .htaccess File, I overwrote the good one and none of my backup files work. My php files now want to download instead of displaying because my APP Handler entry is now wrong and can't find what I had before. I tried all sorts of versions been hours on this. On my host provider I have PHP 7.0 (ea) selected (can't go lower), I tried the higher versions too.

Some of the handler I added are:

AddHandler application/x-httpd-php73 .php .php5 .php4 .php3
AddHandler application/x-httpd-ea-php54 .php
AddHandler application/x-httpd-php70 .php .php4 .php5 .html .htm .phtml .shtml
AddHandler application/x-httpd-php70 .php
AddHandler application/x-httpd-php56 .php
AddHandler application/x-httpd-php54 .php

Could someone please share his .htaccess top bit with me ? Perhaps there is more to just that line to it. At this stage I was ready to just say sod it and leave it broken.

Thanks and all the best through these horrible times we are all going through


Top
 Profile  
Reply with quote  
PostPosted: April 24th, 2020, 3:06 pm 
Offline
Senior User
Senior User

Joined: August 25th, 2012, 1:48 pm
Posts: 98
Looks like i resolved the problem possibly hours ago, just realised this when testing on my tablet or an incognito browser page and it worked. It seems on my normal browser it is still loading wrong information from the cache. So,, many of the handler I tried probably worked but didn't know it.... so been trying to fix a non existent problem but it's not like I have anything better to do :D Cheerio


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group