Skip to Content
It is currently May 26th, 2019, 6:10 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: February 28th, 2019, 3:50 pm 
Offline
New User
New User

Joined: February 28th, 2019, 3:40 pm
Posts: 1
Hi,

Recently I have been having major issues with SAM. The first issue is the music "sticking" for a second or two and then carrying on playing. This does not come out on the stream, only on the software.

The second issue is SAM playing a song over the last few seconds of an interview. When you play back the pod, the music comes in and
the end of the interview is overwritten by the song. About 60 seconds or so of the interview is missing. The jingles do the same.

I have done the obvious things like disabled Gap Killer, Disabled Cross Fade and increase buffer to 10 and Timing to 10.

I have a legal version of the software and a support contract with Spacial, but SAM support are saying there is no problem when they look
at the error logs. I cannot be the only one who suffers from this??? A customer of mine also experiences this but with his
problem it cuts the end of the interview and adds it to the end of the song that is played?

So if there are any SAM customers who have or are experiencing this, can you please let me know and if you managed to
solve it.

Thanks


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Exabot [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group