Skip to Content
It is currently September 15th, 2019, 12:44 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: August 28th, 2019, 9:32 am 
Offline
Junior User
Junior User

Joined: October 4th, 2004, 10:09 am
Posts: 25
Location: Memphis, TN
Trying to help a fellow broadcaster out. He is not tech saavy AT ALL. He is an old school DJ. Although I only know enough about SAM to be dangerous, I am a broadcast engineer/IT specialist by trade. I have put a trouble ticket in, but unfortunately replies will come back to HIS email address. Trying to save time by posting the issue here.

So here goes: His encoder currently gives Error 200 I believe it is, and says it can't connect. But it IS connected and streaming just fine. The reason this is an issue is there are times he wants to disconnect from his server to allow a guest DJ to connect to his server from a remote location. His current SAM will NOT 'let go' of the server, even by shutting SAM down. The only way it will release the connection is to shut his computer off. If you highlight the encoder and click "stop" it does go to "idle" and disconnected, yet it continues to stream.

A while back while helping him with adding some music to categories, we had to reboot his PC for whatever reason. When it came back up the encoder he had in there was GONE for an unknown reason. So I had to manually add it back in. For some reason I think this is related to the current issue. Its almost as if there is already and encoder in SAM that is NOT displayed in the encoder Window, and the one I added is almost acting like a second instance. That would explain why the one that is displayed shows error 200 even though it is streaming.

I guess my question is, where are the encoder(s) stored so I can manually look into it? Database? INI file? Registry?

Thanks,

-Alan

_________________
"Keyboard Failure. Press F1 to continue."

www.msmcs.net


Top
 Profile  
Reply with quote  
PostPosted: August 30th, 2019, 11:02 am 
Offline
SVS Member
SVS Member

Joined: October 15th, 2003, 11:59 pm
Posts: 4732
Location: Los Angeles - A Little West Of Nashville
Error 200 means that another encoder is already connected to the stream. Only one connection is allowed.

If you go to the DNA page, you can get the IP of the other connection.

_________________
- DJ Dee
- Spacial Volunteer Support (SVS)
- Custom PAL services: www.palscripts.com
- http://www.AlternativeHD.com
- http://www.lahotcountry.com


Top
 Profile  
Reply with quote  
PostPosted: August 31st, 2019, 6:54 am 
Offline
Junior User
Junior User

Joined: October 4th, 2004, 10:09 am
Posts: 25
Location: Memphis, TN
Issue resolved.

He had another encoding running as a system service on the same machine that SAM is installed.

-Alan

_________________
"Keyboard Failure. Press F1 to continue."

www.msmcs.net


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group